At least OS version 10.7
1 Gbyte RAM.
Download for MAC Below